Malibel is accessible across Europe 🇪🇺 It’s a sales platform that helps people earn money and businesses sell more. Join today.
Your collection 0

TP-LINK TL-SG3452X Switch

Malibel ID: MAL-60440
Size
Availability: In stock
Category: Networking
NOK 10,988.37
Customer price incl. 25% VAT
Sold and shipped by a verified Malibel partner.
Description
DesignRack mounting: YesNumber of fans: 0 fansProduct colour: BlackForm factor: 1ULED indicators: YesPowerPower supply included: YesPower source: ACPower consumption (max): 32.72 WAC input voltage: 100–240 VAC input frequency: 50/60 HzWeight and dimensionsProduct height: 44 mmProduct depth: 220 mmProduct width: 440 mmSecurityQueue scheduling algorithmsWeighted Round Robin (WRR)SPWRR+SPAuthentication: Auto VLAN, Guest VLAN, MAC-based authentication, port-based authenticationDHCP functionsDHCP clientDHCP relayDHCP serverIGMP snooping: YesLoop protection: YesSSH/SSL support: YesPassword protection: YesAccess Control List (ACL): YesStatic port protection: YesIGMP proxy: YesIP-MAC-Port binding: YesAuthentication type: AAA, RADIUS, TACACS+BPDU filtering/protection: YesMAC address filtering: YesManagement featuresConfiguring location settings (CLI): YesSystem event report: YesMIB support: RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618,Public MIB: YSwitching layer: L2+Switch type: ManagedCloud-managed: YesARP inspection: YesHuawei-proprietary MIB: YQuality of Service (QoS) support: YesWeb-based management: YesOperating conditionsHeat dissipation: 111.65 BTU/hOperating temperature range: 0–45 °CStorage temperature range: -40–70 °CPermitted relative humidity: 5–90%Relative humidity range: 10–90%NetworkVLAN support: YesIPv4 routes: 48Spanning Tree Protocol: YesRate limiting: YesVirtual LAN featuresVoice VLANTagged VLANPrivate VLANVLAN mappingFlow control support: YesNumber of VLANs: 4000Link aggregation: YesTraffic congestion control: Yes10G support: YesPort mirroring: YesHead-of-line (HOL) blocking: YesIPv6 routes: 48Communication standardsIEEE 802.1DIEEE 802.1wIEEE 802.1QIEEE 802.3adIEEE 802.1sPackaging dataRails: YesPackaging type: BoxPackaging contentHook mounting kit: YesCables: ACQuick start guide: YesProtocolsManagement protocols: SNMPv1/v2c/v3, SNTPGARP VLAN Registration Protocol (GVRP): YesIPv4 and IPv6 functionsIPv6 pingIPv4/IPv6 access-control list (ACL)IPv6 tracertIPv6 TelnetPorts and interfacesNumber of RJ-45 Ethernet ports for basic switching: 48Power connector: AC input socketConsole port: RJ-45/micro-USBNumber of SFP+ module slots: 4Type of RJ-45 ports for basic Ethernet switching: Gigabit Ethernet (10/100/1000)Data transmissionPacket buffer memory: 12 MBJumbo Frames extension: 9000Routing/switching capacity: 176 Gbit/sAddress table size: 16000 entriesForwarding rate: 130.9 MppsJumbo Frames support: YesStatic route: YesNumber of static routes: 48Power over Ethernet (PoE)PoE support: NoMulticast featuresMulticast Listener Discovery (MLD) snooping: YMulticast support: YesSafety warningWarningsEnsure that the device is adequately ventilated during operation.This product must not be disposed of with ordinary household waste. Take used electronic equipment to a disposal point in accordance with local regulations.Do not open the housing or attempt to repair the device yourself.
Return and Refund Policy
You can return products within 14 days of delivery. If a product is wrong, damaged or faulty, Malibel pays the return. See our returns policy.

Frequently Asked Questions

Max Ask MAX
Malibel Radio
Press play to listen live